Технические требования для работы ABBYY FlexiCapture 12

  • Видеокарта и дисплей с разрешением 1024×768.
  • Один из следующих браузеров: Microsoft Internet Explorer 9, но лучше 10 или 11.

Замечание. Для корректной работы Internet Explorer 11 требуется установить .NET Framework 4.5 на компьютере, на котором установлен сервер приложений, или добавить адрес сервера приложений в список сайтов, просматриваемых в режиме совместимости.

Замечание. Версия Internet Explorer для Metro-интерфейса Windows не поддерживается.

  • Настройки безопасности для Internet Explorer: высокий (или ниже) уровень безопасности. Подробные настройки для Internet Explorer:
    • Запускать элементы ActiveX и подключаемые модули = Включено
    • Выполнять сценарии элементов ActiveX, помеченные как безопасные = Включено.
    • Активные сценарии = Включено
  • Mozilla FireFox 14 или выше (32-бит). Настройки безопасности для Mozilla FireFox:
    • Java scripting = Включено.
    • Firefox будет запоминать историю (Настройки -> Приватность)
  • Google Chrome 20 до Google Chrome 45 (32-бит). Настройки безопасности для Google Chrome:
    • JavaScript = Разрешить всем сайтам использовать JavaScript.
    • Plugins = Выполнять автоматически.

Замечание. По умолчанию выполнение всех подключаемых модулей запрещено. Чтобы включить подключаемый модуль, в адресной строке браузера введите chrome://plugins/, далее выберите опцию Разрешать всегда для необходимого плагина.

'site:form.send' is not a component

Спасибо за регистрацию!

Вы успешно зарегистрировались! Все подробности мы отправим отдельным письмом во время старта проекта.